com.google.android.comms.MessagesTests#testMessagesVersionCheck fail

问题描述

GtsNmgiarcTestCases
com.google.android.comms.MessagesTests#testMessagesVersionCheck
Fail1:
AM should be 3.9 or later

Fail2:
java.lang.RuntimeException: BusinessLogic: Failed to invoke condition method com.google.android.comms.MessagesTests#testIsMessagesPresent with args: []

解决方案

目前gmso1版本的8.1_201812.go, Messages版本为V3.7;
—->请到google 官网上下载3.9以上的版本.
Messages/Messages go更新到最新版本,更新到CarrierServices最新版本

微信扫码打赏

作者: RESSRC

个人资源站

发表评论

电子邮件地址不会被公开。 必填项已用*标注

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据