VTS 8.1 R5 w Oct GSIs 10月18日期起谷歌强制要求使用新版GSI

VTS 8.1r5 with Oct GSIs is mandatory from 10/18.

For Oct GSIs ,the build number is 5035642 , older version like 4918632 is not allowed to use anymore.

R6 GSI 即Oct GSIs已释放;

R5工具可以使用到11月份;GSI 镜像必须使用新版本5035642.

How to check my handset’s GSI build number , I will share two ways:

  1. User command to check : adb shell “getprop | grep aosp_arm” (Or check VTS and cts-on-gsi report, search ” aosp_arm ” in  device-info-files\PropertyDeviceInfo.deviceinfo.json)
  2. Go to Settings/System/About phone/Check “Build number”

微信扫码打赏

作者: RESSRC

个人资源站

《VTS 8.1 R5 w Oct GSIs 10月18日期起谷歌强制要求使用新版GSI》有一个想法

发表评论

电子邮件地址不会被公开。 必填项已用*标注

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据